| 1161 |
Failed to resolve the server host name |
Unable to resolve the server address. Please check the DNS server configuration in your network and NetScaler console server/agent. |
| 1162 |
Unable to resolve the server address. Please check the DNS server configuration in your network and NetScaler console server/agent. |
Unable to connect to the server. Please check your firewall, proxy settings, and network connection. Also, verify that the URL download.citrixnetworkapi.net is accessible from your network or through your proxy. |
| 1165 |
Proxy Error |
Please check your proxy configuration and ensure that network connectivity is working through the proxy. |
| 1166 |
Proxy Authentication Failed |
Please check your proxy credentials in the NetScaler console. |
| 1170 |
SSL certificate verification failed. |
If your network uses an SSL interceptor, make sure the appropriate root certificate is installed in the NetScaler console. |
| 1171 |
SSL certificate expired |
SSL certificate expired. |
| 1172 |
SSL certificate verification failed. |
If your network uses an SSL interceptor, make sure the appropriate root certificate is installed in the NetScaler console. |
| 1173 |
SSL certificate verification failed. |
This may be due to a self-signed certificate. If your network uses an SSL interceptor, make sure the appropriate root certificate is installed in the NetScaler console. |
| 1261 |
Failed to resolve the server hostname |
Unable to resolve the server address. Please check the DNS server configuration in your network and NetScaler console server/agent. |
| 1262 |
Request Connection Timeout |
Unable to connect to the server. Please check your firewall, proxy settings, and network connection. Verify that both URLs (download.citrixnetworkapi.net, safehaven.adm.cloud.com) are accessible from your network or through your proxy. |
| 1265 |
Proxy Error |
Please check your proxy configuration and ensure that network connectivity is working through the proxy. |
| 1266 |
Proxy Authentication Failed. |
Please check your proxy credentials in the NetScaler console. |
| 1270 |
SSL certificate verification failed |
If your network uses an SSL interceptor, make sure the appropriate root certificate is installed in the NetScaler console. |
| 1271 |
SSL certificate expired. |
The server's SSL certificate has expired. |
| 1272 |
SSL certificate verification failed |
If your network uses an SSL interceptor, make sure the appropriate root certificate is installed in the NetScaler console. |
| 1273 |
SSL certificate verification failed |
This may be due to a self-signed certificate. If your network uses an SSL interceptor, make sure the appropriate root certificate is installed in the NetScaler console. |
| 1361 |
Failed to resolve the server hostname |
Unable to resolve the server address. Please check the DNS server configuration in your network and NetScaler console server/agent. |
| 1362 |
Request Connection Timeout. |
Unable to connect to the server. Please check your firewall, proxy settings, and network connection. Verify that the URL safehaven.adm.cloud.com is accessible from your network or through your proxy. |
| 1365 |
Proxy Error |
Please check your proxy configuration and ensure that network connectivity is working through the proxy. |
| 1366 |
Proxy Authentication Failed |
Please check your proxy credentials in the NetScaler console. |
| 1370 |
SSL certificate verification failed. |
If your network uses an SSL interceptor, make sure the appropriate root certificate is installed in the NetScaler console. |
| 1371 |
SSL certificate expired |
The server's SSL certificate has expired. |
| 1372 |
SSL certificate verification failed. |
If your network uses an SSL interceptor, make sure the appropriate root certificate is installed in the NetScaler console. |
| 1373 |
SSL certificate verification failed. |
This may be due to a self-signed certificate. If your network uses an SSL interceptor, make sure the appropriate root certificate is installed in the NetScaler console. |
| 2000 |
Telemetry skipped on this device. |
This may be because this device is managed by another NetScaler Console/Service/Agent. Please ensure the other collector is sending telemetry data successfully. |
| 2100 |
Instance state is down or not reachable. |
Please ensure that the instance is running and reachable. |
| 2250 |
SSH Authentication error |
Please ensure that the device profile is properly configured in the NetScaler console for the device. |
| 2251 |
SSH Connection timeout/refused. |
The connection may be temporarily blocked by a firewall or network policy, or the device may be unreachable. Please verify network connectivity and ensure that the SSH port is accessible. |
| 2252 |
Host key verification failed |
Verify server identity with admin, then remove old key: ssh-keygen -R <server_address>. |
| 2350 |
SSH Authentication error. |
Please ensure that the device profile is properly configured in the NetScaler console for the device. |
| 2351 |
SSH Failed to connect to device |
The connection may be temporarily blocked by a firewall or network policy, or the device may be unreachable. Please verify network connectivity and ensure that the SSH port is accessible. |