ゲートウェイインサイト

最終公開日 : Sep 25, 2026
NetScaler Gatewayの展開において、ユーザーのアクセス詳細の可視性は、アクセス障害のトラブルシューティングに不可欠です。ネットワーク管理者として、ユーザーがNetScaler Gatewayにログオンできない場合や、ユーザーアクティビティ、ログオン失敗の理由を知りたいと思うでしょう。この情報は通常、ユーザーが解決を要求しない限り利用できません。
Gateway Insightは、アクセスモードに関係なく、NetScaler Gatewayへのログオン時にすべてのユーザーが遭遇した障害を可視化します。いつでも、利用可能なすべてのユーザーのリスト、アクティブユーザー数、アクティブセッション数、およびすべてのユーザーが使用したバイト数とライセンスを表示できます。ユーザーのエンドポイント分析 (EPA)、認証、シングルサインオン (SSO)、およびアプリケーション起動の失敗を表示できます。ユーザーのアクティブセッションと終了セッションの詳細も表示できます。
Gateway Insightは、仮想アプリケーションのアプリケーション起動失敗の理由も可視化します。これにより、あらゆる種類のログオンまたはアプリケーション起動の失敗の問題をトラブルシューティングする能力が向上します。起動されたアプリケーションの数、合計およびアクティブなセッションの数、合計バイト数、およびアプリケーションによって消費された帯域幅を表示できます。アプリケーションのユーザー、セッション、帯域幅、および起動エラーの詳細を表示できます。
いつでも、NetScaler Gatewayアプライアンスに関連付けられているすべてのゲートウェイによって使用されているゲートウェイの数、アクティブセッション数、合計バイト数、および帯域幅を表示できます。ゲートウェイのエンドポイント分析 (EPA)、認証、シングルサインオン、およびアプリケーション起動の失敗を表示できます。ゲートウェイに関連付けられているすべてのユーザーとそのログオンアクティビティの詳細も表示できます。
すべてのログメッセージはNetScaler Consoleデータベースに保存されるため、任意の期間のエラー詳細を表示できます。ログオン失敗の概要を表示し、ログオンプロセスのどの段階で失敗が発生したかを特定することもできます。

注意点

  • Gateway Insightは、以下の展開でサポートされています。
    • アクセスゲートウェイ
    • 統合ゲートウェイ
  • NetScaler Consoleのリリースとビルドは、NetScaler Gatewayアプライアンスのリリースとビルドと同じかそれ以降である必要があります。
  • Advancedライセンスを持つNetScalerインスタンスでは、1時間分のGateway Insightレポートを表示できます。1時間を超えるGateway Insightレポートを表示するには、Premiumライセンスが必須です。

制限事項

  • 認証方法が証明書ベースの認証として構成されている場合、NetScaler GatewayはGateway Insightをサポートしません。
  • Gateway Insightレポートの場合、NetScalerアプライアンスから地理位置情報が提供されません。
  • 仮想ICAアプリケーションおよびデスクトップのユーザーログオンの成功、遅延、およびアプリケーションレベルの詳細は、HDX™ Insight Usersダッシュボードでのみ表示されます。
  • ダブルホップモードでは、2番目のDMZにあるNetScaler Gatewayアプライアンスでの障害の可視性は利用できません。
  • リモートデスクトッププロトコル (RDP) デスクトップアクセスに関する問題は報告されません。
  • Gateway Insightは、以下の認証タイプをサポートしています。これら以外の認証タイプが使用されている場合、Gateway Insightでいくつかの不一致が見られる可能性があります。
    • ローカル
    • LDAP
    • RADIUS
    • TACACS
    • SAML
    • ネイティブOTP
    • OAuth-OpenID コネクト
      OAuth-OpenID Connect認証の場合、NetScalerはOAuth-OpenID Connectの依拠当事者 (RP) またはOAuth-OpenID ConnectのIDプロバイダー (IdP) として機能できます。認証が成功すると、ユーザー名はGateway Insightレポートの「ユーザー」タブに報告されます。ただし、セッションがIdPまたはRPのどちらで作成されたかを特定することはできません。
      注: OAuth-OpenID Connect認証は、NetScaler Consoleリリース13.1ビルド4.xx以降でサポートされています。

Gateway Insightを有効にする

NetScaler GatewayアプライアンスでGateway Insightを有効にするには、まずNetScaler GatewayアプライアンスをNetScaler Consoleに追加する必要があります。次に、VPNアプリケーションを表す仮想サーバーでAppFlowを有効にする必要があります。NetScaler Consoleへのデバイスの追加については、「デバイスの追加」を参照してください。
注
NetScaler Consoleでエンドポイント分析 (EPA) の失敗を表示するには、NetScaler GatewayアプライアンスでAppFlow認証、承認、および監査ユーザー名(#enable-appflow-aaa-user-name-logging-on-a-citrix-gateway-appliance-by-using-the-gui)ログ記録を有効にする必要があります。
NetScaler Consoleが13.0 Build 36.27の場合、ゲートウェイインサイトを有効にする手順は次のとおりです。
  1. Infrastructure > Instancesに移動し、AppFlowを有効にするインスタンスを選択します。
  2. Select Actionリストから、Configure Analyticsを選択します。
  3. Configure Insightページで、Configure Analyticsの下にあるNetScaler Gatewayを選択します。
  4. 仮想サーバーを選択し、Enable AppFlowをクリックします。
  5. Enable AppFlow画面で、Select Expressionリストのtrueをクリックします。
  6. Transport Modeの横にあるLogstreamチェックボックスをオンにします。
    注
    転送モードとしてIPFIXまたはLogstreamのいずれかを選択できます。
    IPFIXおよびLogstreamの詳細については、Logstreamの概要を参照してください。
  7. OKをクリックします。

NetScaler Consoleバージョン13.0 Build 41.x以降の場合

  1. Infrastructure > Instancesに移動し、インスタンスを選択します。
  2. 「Select Action」リストから、「Configure Analytics」を選択します。
  3. 仮想サーバーを選択し、「Enable Analytics」をクリックします。
  4. 「Advanced Options」の下で:
    1. 「Logstream」を選択します。
    2. 「NetScaler Gateway」を選択します。
  5. 「OK」をクリックします。

GUIを使用してNetScaler GatewayアプライアンスでAppFlow認証、承認、および監査ユーザー名ログを有効にする

  1. Configuration > System > AppFlow > Settings に移動し、「Change AppFlow Settings」をクリックします。
  2. 「Configure AppFlow Settings」画面で、「AAA Username」を選択し、「OK」をクリックします。

Gateway Insightレポートの表示

NetScaler Consoleでは、NetScaler Gatewayアプライアンスに関連付けられているすべてのユーザー、アプリケーション、およびゲートウェイのレポートを表示でき、特定のユーザー、アプリケーション、またはゲートウェイの詳細を表示できます。「Overview」セクションでは、EPA、SSO、認証、およびアプリケーション起動の失敗を表示できます。また、ユーザーがログオンするために使用したさまざまなセッションモード、クライアントの種類、および1時間ごとにログオンしたユーザー数の概要も表示できます。
注
グループを作成すると、そのグループにロールを割り当てたり、アプリケーションレベルのアクセスを提供したり、ユーザーをグループに割り当てたりできます。NetScaler Consoleアナリティクスは、仮想IPアドレスベースの承認をサポートするようになりました。ユーザーは、承認されているアプリケーション(仮想サーバー)のみのすべてのInsightsのレポートを表示できるようになりました。グループとユーザーのグループへの割り当ての詳細については、「Configure Groups」を参照してください。

EPA、SSO、認証、承認、およびアプリケーション起動の失敗を表示するには

  1. NetScaler Consoleで、Gateway > Gateway Insight に移動します。
  2. ユーザーの詳細を表示したい期間を選択します。タイムスライダーを使用して、選択した期間をさらにカスタマイズできます。Goをクリックします。
  3. EPA (エンドポイント分析)、認証、承認、SSO (シングルサインオン)、またはアプリケーション起動のタブをクリックして、失敗の詳細を表示します。
    失敗の詳細を表示するにはEPAをクリックします

セッションモード、クライアント、およびユーザー数の概要を表示するには

NetScaler Consoleで、Gateway > Gateway Insightに移動し、下にスクロールしてレポートを表示します。
ゲートウェイ インサイト ページアクティビティグラフ

ユーザーのGateway Insightレポートを表示する

次のレポートを表示できます。
  • NetScaler Gatewayアプライアンスに関連付けられているすべてのユーザー。
  • ユーザーのEPA、認証、SSO、およびアプリケーション起動の失敗。
  • ユーザーのアクティブセッションと終了セッションの詳細。
  • フルトンネル、クライアントレスVPN、ICA®プロキシなどのセッションモードの種類。

ユーザーの詳細を表示するには

  1. NetScaler Consoleで、Gateway > Gateway Insight > Usersに移動します。
  2. ユーザーの詳細を表示したい期間を選択します。タイムスライダーを使用して、選択した期間をさらにカスタマイズできます。「Go」をクリックします。
  3. その期間中にすべてのユーザーが使用したアクティブユーザー数、アクティブセッション数、バイト数、ライセンス数を表示できます。
    Gateway Insightユーザーレポート(/en-us/netscaler-application-delivery-management-software/media/gateway-insight-reports-users.png)
下にスクロールして、利用可能なユーザーとアクティブなユーザーのリストを表示します。
アクティブユーザー(/en-us/netscaler-application-delivery-management-software/media/gateway-insight-reports-active-users.png)
「Users」または「Active Users」タブでユーザーをクリックすると、以下のユーザー詳細が表示されます。
  • ユーザー詳細 - NetScaler Gatewayアプライアンスに関連付けられている各ユーザーのインサイトを表示できます。「Gateway」>「Gateway Insight」>「Users」に移動し、ユーザーをクリックすると、セッションモード、オペレーティングシステム、ブラウザなど、選択したユーザーのインサイトが表示されます。
    ユーザー詳細(/en-us/netscaler-application-delivery-management-software/media/gw-user-details.png)
  • 選択したゲートウェイのユーザーとアプリケーション - 「Gateway」>「Gateway Insight」>「Gateway」に移動し、ゲートウェイドメイン名をクリックすると、選択したゲートウェイに関連付けられている上位10個のアプリケーションと上位10人のユーザーが表示されます。
    ユーザーとアプリケーション(/en-us/netscaler-application-delivery-management-software/media/gw-user-app.png)
  • アプリケーションとユーザーのその他のオプションを表示 – 10を超えるアプリケーションとユーザーの場合、「Applications and Users」のその他アイコンをクリックすると、選択したゲートウェイに関連付けられているすべてのユーザーとアプリケーションの詳細を表示できます。
  • 棒グラフをクリックして詳細を表示 – 棒グラフをクリックすると、関連する詳細を表示できます。たとえば、Gateway > Gateway Insight > Gateway に移動し、ゲートウェイの棒グラフをクリックすると、ゲートウェイの詳細が表示されます。
    棒グラフ(/en-us/netscaler-application-delivery-management-software/media/bar-graph.png)
  • ユーザーのアクティブセッションと終了セッション。
    Gateway Insightのアクティブセッションと終了セッション(/en-us/netscaler-application-delivery-management-software/media/gateway-insight-active-terminated-session.png)
  • 「アクティブセッション」のゲートウェイドメイン名とゲートウェイIPアドレス。
  • ユーザーのログイン期間。
    Gateway Insightのログイン期間(/en-us/netscaler-application-delivery-management-software/media/gateway-insight-login-duration.png)
  • ユーザーのログアウトセッションの理由。ログアウトの理由は次のとおりです。
    • セッションがタイムアウトしました
    • 内部エラーのためログアウトしました
    • 非アクティブセッションのタイムアウトのためログアウトしました
    • ユーザーがログアウトしました
    • 管理者がセッションを停止しました

アプリケーションのGateway Insightレポートの表示

起動されたアプリケーションの数、合計セッション数とアクティブセッション数、アプリケーションによって消費された合計バイト数と帯域幅を表示できます。アプリケーションのユーザー、セッション、帯域幅、起動エラーの詳細を表示できます。

アプリケーションの詳細を表示するには

  1. NetScaler Consoleで、ゲートウェイ > Gateway Insight > アプリケーションに移動します。
  2. アプリケーションの詳細を表示する期間を選択します。タイムスライダーを使用して、選択した期間をさらにカスタマイズできます。「Go」をクリックします。
起動されたアプリケーションの数、合計セッション数とアクティブセッション数、アプリケーションによって消費された合計バイト数と帯域幅を表示できるようになりました。
アプリケーションの詳細
下にスクロールすると、ICAおよびその他のアプリケーションによって消費されたセッション数、帯域幅、および合計バイト数を表示できます。
その他のアプリケーションの詳細
Other Applicationsタブで、Name列のアプリケーションをクリックすると、そのアプリケーションの詳細が表示されます。

ゲートウェイのGateway Insightレポートの表示

任意の時点でNetScaler Gatewayアプライアンスに関連付けられているすべてのゲートウェイによって使用されているゲートウェイ数、アクティブセッション数、合計バイト数、および帯域幅を表示できます。ゲートウェイのEPA、認証、シングルサインオン、およびアプリケーション起動の失敗を表示できます。また、ゲートウェイに関連付けられているすべてのユーザーの詳細とそのログオンアクティビティも表示できます。

ゲートウェイの詳細を表示するには

  1. NetScaler Consoleで、Gateway > Gateway Insight > Gatewaysの順に移動します。
  2. ゲートウェイの詳細を表示する期間を選択します。タイムスライダーを使用して、選択した期間をさらにカスタマイズできます。Goをクリックします。
これで、任意の時点でNetScaler Gatewayアプライアンスに関連付けられているすべてのゲートウェイによって使用されているゲートウェイ数、アクティブセッション数、合計バイト数、および帯域幅を表示できます。
ゲートウェイアクティビティの詳細
下にスクロールすると、ゲートウェイのドメイン名、仮想サーバー名、NetScaler® IPアドレス、セッションモード、合計バイト数などのゲートウェイの詳細が表示されます。
その他のゲートウェイの詳細
Gateway Domain Name列のゲートウェイをクリックすると、そのゲートウェイのEPA、認証、シングルサインオン、アプリケーション起動の失敗、およびその他の詳細が表示されます。

レポートのエクスポート

Gateway Insightレポートを、GUIに表示されているすべての詳細情報とともに、PDF、JPEG、PNG、またはCSV形式でローカルコンピューターに保存できます。また、レポートのエクスポートを、指定されたメールアドレスにさまざまな間隔でスケジュールすることもできます。
注
  • 読み取り専用アクセス権を持つユーザーは、レポートをエクスポートできません。
  • 地理マップレポートは、NetScaler Consoleにインターネット接続がある場合にのみエクスポートされます。

レポートをエクスポートするには

  1. ダッシュボードタブの右ペインで、エクスポートボタンをクリックします。
  2. 今すぐエクスポートで、必要な形式を選択し、エクスポートをクリックします。
エクスポートをスケジュールするには:
  1. ダッシュボードタブの右ペインで、エクスポートボタンをクリックします。
  2. エクスポートのスケジュールで、詳細を指定し、スケジュールをクリックします。
メールサーバーまたはメール配布リストを追加するには:
  1. 構成タブで、設定 > 通知 > メールに移動します。
  2. 右ペインで、メールサーバーを追加するにはメールサーバーを選択するか、メール配布リストを作成するにはメール配布リストを選択します。
  3. 詳細を指定し、作成をクリックします。
Gateway Insightダッシュボード全体をエクスポートするには:
  1. 「ダッシュボード」タブの右ペインで、「エクスポート」ボタンをクリックします。
  2. 「今すぐエクスポート」の下で、「PDF」形式を選択し、「エクスポート」をクリックします。

Gateway Insight のユースケース

次のユースケースは、Gateway Insight を使用して、NetScaler Gateway アプライアンス上のユーザーのアクセス詳細、アプリケーション、およびゲートウェイを可視化する方法を示しています。

ユーザーが NetScaler Gateway アプライアンスまたは内部 Web サーバーにログインできない

あなたは NetScaler Console を介して NetScaler Gateway アプライアンスを監視している NetScaler Gateway 管理者であり、ユーザーがログインできない理由、またはログインプロセスのどの段階で障害が発生したかを確認したいと考えています。
NetScaler Console では、ログインプロセスの次の段階でユーザーログインエラーの詳細を表示できます。
  • 認証
  • エンドポイント分析 (EPA)
  • シングルサインオン
NetScaler Console では、特定のユーザーを検索し、そのユーザーのすべての詳細を表示できます。
ユーザーを検索するには:
NetScaler Console で、Gateway > Gateway Insight に移動し、「ユーザーの検索」テキストボックスに検索したいユーザーを指定します。

認証の失敗

認証情報の誤りや認証サーバーからの応答がないなどの認証エラーを表示できます。また、認証が失敗した要因も確認できます。
認証失敗の詳細を表示するには:
  1. NetScaler Consoleで、Gateway > Gateway Insightに移動します。
  2. 概要セクションで、認証エラーを表示したい期間を選択します。タイムスライダーを使用して、選択した期間をさらにカスタマイズできます。Goをクリックします。
    認証エラービュー
  3. 認証タブをクリックします。失敗グラフで、任意の時点での認証エラーの数を確認できます。
    認証失敗グラフ
同じタブのテーブルから、ユーザー名、クライアントIPアドレス、エラー時刻、認証タイプ、認証サーバーIPアドレスなどの各認証エラーの詳細を表示するには、下にスクロールします。テーブルのエラー説明列にはログオン失敗の理由が表示され、状態列には失敗が発生したn番目の要因が表示されます。
認証失敗の詳細
ユーザー名列のユーザーをクリックすると、そのユーザーの認証エラーやその他の詳細が表示されます。設定アイコンを使用して、テーブルの列を追加または削除してカスタマイズできます。
重要:
OAuth-OpenID Connect認証が失敗した場合、一部の失敗(例:「トークン検証失敗」)では、Gateway Insightレポートでユーザー名がNAと表示されます。この失敗では、OAuth-OpenID Connectリライングパーティでの「トークン検証失敗」による認証失敗のため、ユーザー名は利用できません。
OAuth-OpenID Connectの失敗

EPAの失敗

EPAの失敗は、事前認証または事後認証の段階で確認できます。
重要:
NetScaler Gatewayは、クラシック式と高度な式の両方について、EPA障害をNetScaler Consoleに報告します。高度な式の場合、ポリシー名はGateway Insightダッシュボードに表示されません。EPAがnFactor認証フローの要素の1つとして構成されている場合、障害が報告されます。
EPA障害の詳細を表示するには:
  1. NetScaler Consoleで、 > に移動します。
  2. 概要セクションで、EPAエラーを表示する期間を選択します。タイムスライダーを使用して、選択した期間をさらにカスタマイズできます。 をクリックします。
    EPA障害ビュー
  3. タブをクリックします。 グラフで、任意の時点でのEPAエラーの数を確認できます。
    EPA障害グラフ
スクロールダウンして、ユーザー名、NetScaler IPアドレス、Gateway IPアドレス、VPN、エラー時刻、ポリシー名、Gatewayドメイン名など、各EPAエラーの詳細を同じタブのテーブルから表示します。
テーブルの**** 列には、EPA障害の理由が表示されます。たとえば、nFactor EPA障害が原因でEPAチェックが失敗した場合、「EPA pre-auth check failures」というエラーメッセージが表示されます。
列には、障害の原因となったポリシーが表示されます。
その他のEPA障害の詳細
列のユーザーをクリックすると、そのユーザーのEPAエラーやその他の詳細が表示されます。下向き矢印を使用して、テーブルをカスタマイズして列を追加または削除できます。nFactor認証フローでEPAが要素として使用されている場合、ユーザー名が割り当てられていないエントリにはケースIDが表示されます。
注
「clientSecurity」式がVPNセッションポリシー規則として構成されている場合、NetScaler GatewayはEPA障害を報告しません。

SSO障害

NetScaler Gatewayアプライアンスを介してアプリケーションにアクセスするユーザーの、あらゆる段階でのすべてのSSO失敗を表示できます。
SSO失敗の詳細を表示するには:
  1. NetScaler Consoleで、Gateway > Gateway Insightに移動します。
  2. 概要セクションで、SSOエラーを表示したい期間を選択します。タイムスライダーを使用して、選択した期間をさらにカスタマイズできます。Goをクリックします。
    SSO失敗ビュー(/en-us/netscaler-application-delivery-management-software/media/use-cases-sso-failure-overview.png)
  3. SSO (Single Sign On) タブをクリックします。失敗グラフで、任意の時点でのSSOエラーの数を確認できます。
    SSO失敗グラフ(/en-us/netscaler-application-delivery-management-software/media/use-cases-sso-failure-graph.png)
同じタブのテーブルから、ユーザー名、NetScaler IPアドレス、エラー発生時刻、エラー説明、リソース名など、各SSOエラーの詳細を表示するには下にスクロールします。
その他のSSO失敗の詳細(/en-us/netscaler-application-delivery-management-software/media/use-cases-sso-failure-errors.png)
ユーザー名列のユーザーをクリックすると、そのユーザーのSSOエラーやその他の詳細が表示されます。下向き矢印を使用して、テーブルをカスタマイズし、列を追加または削除できます。

NetScaler Gatewayに正常にログオンした後、ユーザーが仮想アプリケーションを起動できない

アプリケーション起動の失敗については、アクセスできないSecure Ticket Authority (STA) やCitrix Virtual Appサーバー、または無効なSTAチケットなどの原因を可視化できます。エラーが発生した時刻、エラーの詳細、およびSTA検証が失敗したリソースを表示できます。
アプリケーション起動失敗の詳細を表示するには:
  1. NetScaler Consoleで、Gateway > Gateway Insightに移動します。
  2. 概要セクションで、SSOエラーを表示したい期間を選択します。タイムスライダーを使用して、選択した期間をさらにカスタマイズできます。Goをクリックします。
    アプリケーション起動失敗ビュー(/en-us/netscaler-application-delivery-management-software/media/use-cases-app-launch-failure-overview.png)
  3. 「Application Launch」タブをクリックします。「Failures」グラフで、任意の時点でのアプリケーション起動失敗の数を確認できます。
    アプリケーション起動失敗グラフ(/en-us/netscaler-application-delivery-management-software/media/use-cases-app-launch-failure-graph.png)
同じタブのテーブルから、NetScaler IP Address、Error Time、Error Description、Resource Name、Gateway Domain Name などの各アプリケーション起動エラーの詳細を表示するには、下にスクロールします。テーブルの「Error Description」列にはSTAサーバーのIPアドレスが表示され、「Resource Name」列にはSTA検証が失敗したリソースの詳細が表示されます。
「Username」列のユーザーをクリックすると、そのユーザーのアプリケーション起動エラーやその他の詳細が表示されます。下向き矢印を使用して、列を追加または削除するようにテーブルをカスタマイズできます。

新しいアプリケーションを正常に起動した後、ユーザーはそのアプリケーションによって消費された合計バイト数と帯域幅を表示したいと考えています

新しいアプリケーションを正常に起動した後、NetScaler Consoleで、そのアプリケーションによって消費された合計バイト数と帯域幅を表示できます。
アプリケーションによって消費された合計バイト数と帯域幅を表示するには:
NetScaler Consoleで、Gateway > Gateway Insight > Applications に移動し、下にスクロールして、「Other Applications」タブで、詳細を表示したいアプリケーションをクリックします。
バイトと帯域幅の消費量ビュー(/en-us/netscaler-application-delivery-management-software/media/use-cases-bytes-bandwidth-consumed.png)
そのアプリケーションによって消費されたセッション数と合計バイト数を表示できます。
セッションとバイトの合計数ビュー(/en-us/netscaler-application-delivery-management-software/media/use-cases-bytes-consumed.png)
そのアプリケーションによって消費された帯域幅も表示できます。
アプリケーションによって消費されたバイト数ビュー(/en-us/netscaler-application-delivery-management-software/media/use-cases-bandwidth-consumed.png)

ユーザーはNetScaler Gatewayに正常にログオンしましたが、内部ネットワーク内の特定のネットワークリソースにアクセスできません

Gateway Insight を使用すると、ユーザーがネットワークリソースにアクセスできるかどうかを判断できます。また、失敗の原因となったポリシーの名前を表示することもできます。
リソースのユーザーアクセスを表示するには:
  1. NetScaler Console で、 > > の順に移動します。
  2. 表示された画面で下にスクロールし、 タブで、ユーザーがログオンできなかったアプリケーションを選択します。
    ユーザーアクセス詳細(/en-us/netscaler-application-delivery-management-software/media/use-cases-resource-access.png)
  3. 下にスクロールすると、 テーブルに、そのアプリケーションにアクセスできるすべてのユーザーが表示されます。

異なるユーザーが異なるNetScaler Gateway展開を使用しているか、異なるアクセスモードでNetScaler Gatewayにログオンしている可能性があります。管理者は、展開タイプとアクセスモードに関する詳細を表示できる必要があります

Gateway Insight を使用すると、ユーザーがログオンに使用したさまざまなセッションモード、クライアントの種類、および1時間ごとにログオンしたユーザー数の概要を表示できます。また、ユーザーの展開が統合ゲートウェイ展開であるか、従来のNetScaler Gateway展開であるかを判断することもできます。統合ゲートウェイ展開の場合、コンテンツスイッチング仮想サーバー名とIPアドレス、およびVPN仮想サーバー名を表示できます。
セッションモード、クライアントの種類、およびログオンしたユーザー数の概要を表示するには:
  1. NetScaler Console で、 > の順に移動します。
  2. セクションで下にスクロールすると、、、、および の各グラフに、ユーザーがログオンに使用したさまざまなセッションモード、クライアントの種類、および1時間ごとにログオンしたユーザー数が表示されます。
    Gateway Insight の概要(/en-us/netscaler-application-delivery-management-software/media/use-cases-deployment-types-access-modes-summary.png)
    Gateway Insight の概要グラフ(/en-us/netscaler-application-delivery-management-software/media/use-cases-deployment-types-access-modes-user-log-activity.png)