親子トポロジを構成する
-
ローカルGLSBサイトは、GSLB構成のすべてのアプライアンスで設定されます。
-
構成内のすべてのGSLBサイトで管理アクセスを有効にしました。
-
自動同期と MEP 接続を受け入れるようにファイアウォールを設定しました。
-
サイトとして参加しているすべてのNetScalerアプライアンスは、同じNetScalerソフトウェアバージョンである必要があります(サイトはマスターとスレーブの関係にはありません)。
-
RPC ノードのパスワードは、GSLB 構成内のすべての GSLB サイトで同じです。
ウィザードを使用して親子展開を設定するには
-
サイトの ADNS サーバーまたは DNS 仮想サーバーをまだ構成していない場合は、ここで設定できます。
-
サービス名とIPアドレスを入力し、サービスとデータを交換するプロトコル(ADNS/ADNS_TCP)を選択します。
-
「 親子トポロジー」を選択します。
-
「サイトタイプを選択」フィールドで、以下を選択します。
-
親 — 親サイトを設定するときは 、関連する子サイトを設定し、GSLB設定で他の親サイトも設定する必要があります。
-
子サイト — 子サイトを構成する場合、子サイトとその親サイトのみを構成する必要があります。
-
親サイトを設定するには
-
完全修飾ドメイン名を入力し、レコードを DNS プロキシにキャッシュする必要がある期間を指定します。
-
GSLB サイトを設定します。各サイトはローカルGSLBサイトで構成する必要があり、各サイトの構成には他のすべてのサイトをリモートGSLBサイトとして含める必要があります。ローカルサイトは 1 つしか存在できません。その他のサイトはすべてリモートサイトです。指定されたサイトの IP アドレスがアプライアンスによって所有されている場合(たとえば、MIP アドレスや SNIP アドレス)、そのサイトはローカルサイトです。それ以外の場合は、リモートサイトになります。
-
サイト名やサイトIPアドレスなど、サイトの詳細を入力します。
-
サイトタイプを選択します。
-
必要に応じて RPC パスワードを変更し、必要に応じてセキュリティで保護します。
-
モニターをGSLBサービスにバインドする場合は、モニターがサービスを監視する条件を選択します。これは、モニターがサービスにバインドされた後にのみ有効になります。考えられる条件は以下のとおりです。
-
Always。GSLB サービスを常に監視してください。
-
MEP が失敗します。MEP によるメトリクスの交換が失敗した場合にのみ、GSLB サービスを監視してください。
-
**MEP に障害が発生し、サービスが停止している。**MEP によるメトリックの交換は有効ですが、メトリック交換によって更新されるサービスのステータスは DOWN です。
-
-
-
GSLB サービスを設定します。
-
サービス名、サービスタイプ、ポート番号などのサービスの詳細を入力します。
-
GSLB サービスが属する GSLB サイトを選択して、サービスをサイト (ローカルまたはリモート) に関連付けます。
-
必要に応じて、MEP に障害が発生した場合にサービスにバインドする必要があるモニターを選択します。サービスは既存のサーバーでも、新しいサーバーまたは仮想サーバーを作成することもできます。
-
既存のサーバーを関連付けるには、サーバー名を選択します。サービス IP アドレスは自動入力されます。
-
新しいサーバーを関連付けるには、サーバーのIP詳細、パブリックIPアドレス、パブリックポート番号を入力してサーバーを作成します。
-
仮想サーバーを関連付けるには、既存の仮想サーバーを選択するか、 + をクリックして新しい仮想サーバーを追加します。この仮想サーバーは、この GSLB サービスが関連付けられる負荷分散仮想サーバーです。パブリック IP アドレスが NAT 環境で発生する可能性のあるサーバー IP と異なる場合は、パブリック IP アドレスとパブリックポート番号を入力します。
-
-
-
GSLB 仮想サーバーを設定します。
-
GSLB 仮想サーバー名の名前を入力し、DNS レコードタイプを選択します。
-
「 サービスの選択 」ボックスで「 **** 」をクリックし、GSLB仮想サーバーにバインドするGSLBサービスを選択します。
-
ドメインバインディングボックスの**** をクリックすると、GSLB 仮想サーバーにバインドされているドメイン名が表示されます。
-
最もパフォーマンスの高い GSLB サービスを選択するには、GSLB メソッドを選択してください。GSLB 方式、バックアップ方式、および動的重みのデフォルト値は、デフォルトで自動的に入力されます。必要に応じて変更できます。
-
アルゴリズムベースの方法を選択する場合は 、プライマリメソッドとバックアップメソッドを選択し、ダイナミックウェイトオプションも指定してください。
-
Dynamic Proximity (RTT) 方式を選択する場合は、バックアップ方法を選択し、サービスの重みと RTT 値を指定します。これに基づいて最もパフォーマンスの高いサービスを選択します。
-
-
-
GSLB 親サイト構成を変更した場合は、「GSLB の自動同期」をクリックして、GSLB 設定の他の親サイトに設定を同期します。親子トポロジでは、子サイトの同期はスキップされます。
-
同期する前に、ローカルサイトの構成にリモートサイトに関する情報が含まれていることを確認してください。
-
リアルタイム同期が有効になっている場合は、「 GSLB の自動同期」をクリックする必要はありません。同期は自動的に行われます。リアルタイム同期を有効にするには、次の操作を行います。
-
「 自動構成同期 」チェックボックスを選択します。
-
-
「 Test GSLB Setup」をクリックして、ADNS サービスまたは DNS サーバーが GSLB セットアップで設定されたドメイン名の正しい IP アドレスで応答していることを確認します。
子サイトを設定するには
-
GSLB サイトを設定します。
-
サイト名やサイトIPアドレスなど、サイトの詳細を入力します。
-
サイトタイプを選択します。
-
必要に応じて RPC パスワードを変更し、必要に応じてセキュリティで保護します。 4。 モニターがGSLBサービスにバインドされている場合は、モニターがサービスを監視する条件を選択します。考えられる条件は以下のとおりです。
-
Always。GSLB サービスを常に監視してください。
-
MEP が失敗します。MEP によるメトリクスの交換が失敗した場合にのみ、GSLB サービスを監視してください。
-
**MEP に障害が発生し、サービスが停止している。**MEP によるメトリックの交換は有効ですが、メトリック交換によって更新されるサービスのステータスは DOWN です。
-
-
-
「 Test GSLB Setup」をクリックして、ADNS サービスまたは DNS サーバーが GSLB セットアップで設定されたドメイン名の正しい IP アドレスで応答していることを確認します。