GSLB 仮想サーバーの構成
コマンドラインインターフェイスを使用して GSLB 仮想サーバーを作成するには
- add gslb vserver <name> <serviceType> -ipType (IPv4 | IPv6)
- show gslb vserver <name>
add gslb vserver Vserver-GSLB-1 HTTP -ipType IPv4
add gslb vserver Vserver-GSLB-2 HTTP -ipType IPv6
show gslb vserver Vserver-GSLB-1
show gslb vserver Vserver-GSLB-2
コマンドラインインターフェイスを使用して GSLB 仮想サーバーを変更または削除するには
-
GSLB 仮想サーバーを変更するには、
set gslb vserverコマンドを使用します。このコマンドはadd gslb vserverコマンドと似ていますが、既存の GSLB 仮想サーバーの名前を入力する点が異なります。 -
パラメータをデフォルト値にリセットするには、
unset gslb vserverコマンドの後に vserverName 値、および設定解除するパラメータの名前を指定します。 -
GSLB 仮想サーバーを削除するには、name 引数だけを受け付ける
rm gslb vserverコマンドを使用します。
構成ユーティリティを使用して GSLB 仮想サーバーを構成するには
-
\[トラフィック管理\] > \[GSLB\] > \[仮想サーバー\] に移動します。
-
新しい GSLB 仮想サーバーを追加するか、既存の GSLB 仮想サーバーを選択してその設定を編集します。
コマンドラインインターフェイスを使用して GSLB 仮想サーバーの統計情報を表示するには
stat gslb vserver <name>
stat gslb vserver Vserver-GSLB-1
構成ユーティリティを使用して GSLB 仮想サーバーの統計情報を表示するには
GSLB 仮想サーバの統計情報
-
プライマリ LB メソッドの失敗: プライマリ GSLB メソッドが失敗した回数。
-
バックアップ LB メソッドの失敗: バックアップ GSLB メソッドが失敗した回数。
-
Vserver パーシステンスヒット:パーシスタンスセッションを通じてリクエストが処理された回数。
-
バックアップ方式が成功した場合、プライマリ方式の障害統計情報だけが増分されます。
-
RTT 計算が成功しなかった場合、バックアップ方法も失敗します。この場合、プライマリ方式とバックアップ方式の障害統計の両方が増加します。
GSLB サービスの統計情報
-
**要求バイト数。**このサービスまたは仮想サーバで受信した要求バイトの合計数。
-
**応答バイト数。**このサービスまたは仮想サーバが受信した応答バイト数。
-
**現在のクライアントが接続を確立しました。**ESTABLISHED 状態のクライアント接続の数。
-
**サービスの現在の負荷。**サービスの負荷(サービスにバインドされた負荷モニターから計算)。
GSLB 仮想サーバーまたはサービス統計情報のクリア
-
基本: 仮想サーバーに固有の統計をクリアしますが、バインドされた GLSB サービスによって提供された統計は保持します。
-
[完全]:仮想サーバーとバインドされたGSLBサービス統計の両方をクリアします。
コマンドラインインターフェイスを使用して GSLB 仮想サーバーの統計情報をクリアするには
stat gslb vserver <name> -clearstats <basic | full>
stat gslb vserver Vserver-GSLB-1 –clearstats basic
コマンドラインインターフェイスを使用して GSLB サービスの統計情報をクリアするには
stat gslb service <name> -clearstats <basic | full>
stat gslb service service-GSLB-1 –clearstats basic
構成ユーティリティを使用して GSLB 仮想サーバーの統計情報を消去するには
-
\[トラフィック管理\] > \[GSLB\] > \[仮想サーバー\] に移動します。
-
GSLB 仮想サーバーを選択し、\[統計\] をクリックし、\[クリア\] をクリックします。
-
\[クリア\] ドロップダウンリストから、\[基本\] または \[完全\] を選択し、\[OK\] をクリックします。
構成ユーティリティを使用して GSLB サービスの統計情報を消去するには
-
Traffic Management > GSLB > Servicesに移動します。
-
GSLB サービスを選択し、\[統計\] をクリックし、\[クリア\] をクリックします。
-
\[クリア\] ドロップダウンリストから、\[基本\] または \[完全\] を選択し、\[OK\] をクリックします。
GSLB 仮想サーバーの有効化と無効化
コマンドラインインターフェイスを使用して GSLB 仮想サーバーを有効または無効にするには
enable gslb vserver <name>@
disable gslb vserver <name>@
enable gslb vserver Vserver-GSLB-1
disable gslb vserver Vserver-GSLB-1
構成ユーティリティを使用して GSLB 仮想サーバーを有効または無効にするには
-
\[トラフィック管理\] > \[GSLB\] > \[仮想サーバー\] に移動します。
-
仮想サーバを選択し、[アクション]リストから[有効]または[無 効]を選択します。