SDX アプライアンスの構成データをバックアップおよび復元する
-
シングルバンドルイメージ:
-
Citrix Hypervisor イメージ
-
Citrix Hypervisorのホットフィックスとサプリメンタルパック
-
マネジメントサービスイメージ
-
-
XVA イメージ
-
イメージのアップグレード
-
SDX 構成
-
構成
-
[続行] をクリックします。
予定されたバックアップ
バックアップファイルを外部バックアップサーバに手動で転送する
-
[OK] をクリックします。
アプライアンスの復元
-
別の SDX アプライアンスのバックアップファイルを使用して SDX アプライアンスを復元する前に、バックアップファイルで使用可能な設定に従って Management Service ネットワーク設定を追加します。
-
バックアップが作成されたプラットフォームバリアントが、復元しようとしているプラットフォームバリアントと同じであることを確認します。2 つの異なるプラットフォームバリアント間でのバックアップファイルの復元はサポートされていません。
-
SDXバックアップは、ネットワーク構成が設定された後にのみ復元することをお勧めします。SVM には次のネットワーク設定を指定できます。
-
SVM IP アドレス
-
ハイパーバイザ IP アドレス
-
サブネットマスク
-
Gateway
-
DNS サーバー
-
-
[ バックアップファイル ]ペインでバックアップファイルをクリックし、[ OK]をクリックします。
-
「リストア」ダイアログ・ボックスで「アプライアンスのリストア」を選択し、「 続行」をクリックします。アプリケーション復元のさまざまなコンポーネントを示すページが表示されます。
-
ライセンス
-
SDX イメージ
-
XVA ファイル
-
NetScaler ADC構成
-
まとめ
有効で有効なライセンス、XVAイメージ、NetScaler ADCイメージ、シングルバンドルイメージなど、必要なコンポーネントのいずれかがバックアップファイルにない場合は、先に進む前に不足している要素をアップロードするように求められます。現在の SDX Single Bundle Image バージョンでバックアップファイルを復元できるかどうかについては、次の表を参照してください。 -
| SDX シングルバンドルイメージの最新バージョン | バックアップファイルバージョン |
|---|---|
| 11.0 | 11.0、12.0 でサポートされています |
| 11.1 | 11.1、12.0 ではサポート、11.0 ではサポートされない |
| 12.0 | 12.0 ではサポート、11.0 および 11.1 ではサポートされない |
-
IPアドレス
-
ホスト名
-
SDX バージョン
-
XVA バージョン
-
バージョンビット
-
復元:アプライアンスまたはインスタンスが復元の準備ができている場合、チェックマークが表示されます。そうでない場合は、十字マークが表示されます。
-
エラーメッセージ:アプライアンスまたはインスタンスが復元の準備ができていない場合は、その理由を説明するエラーメッセージが表示されます。
NetScaler ADC インスタンスを復元する
-
インスタンスに管理NICが割り当てられておらず、インスタンスがSDX Management ServiceからLACPを介してのみ管理されている場合、VPXインスタンスの復元は失敗します。SDX Management Service はチャネル構成を自動的に復元できないため、復元は失敗します。この問題を回避するには、チャネル構成を手動で復元し、VPXインスタンスの復元を完了します。