| 4001 |
Identifiants/mot de passe incorrects. Réessayez. |
Des informations d'identification incorrectes sont fournies |
Entrez les informations d'identification correctes |
| 4002 |
Non autorisé |
Il s'agit d'une erreur de type « catch all error ». Se produit lorsque l'opération ldapbind échoue pour des raisons autres que des informations d'identification utilisateur incorrectes. |
Assurez-vous que l'opération de liaison est autorisée |
| 4003 |
Impossible de se connecter au serveur. Essayez de vous reconnecter dans quelques minutes. |
Le serveur expire |
Augmentez la valeur du délai d'expiration du serveur LDAP/RADIUS sur Citrix ADC (Authentification > LDAP/RADIUS > Serveur > Valeur du délai d'expiration). La valeur du délai d'expiration par défaut est de 3 secondes. |
| 4004 |
Erreur système |
Erreur interne Citrix ADC/Citrix Gateway ou erreur d'exécution dans la bibliothèque de l'appliance |
Vérifiez la cause de l'erreur système et résolvez-la |
| 4005 |
Erreur de socket |
Erreur de socket lors de la conversation avec le serveur d'authentification |
Assurez-vous que le serveur LDAP/RADIUS ou tout autre serveur d'authentification peut écouter sur les ports mentionnés dans l'action d'authentification configurée sur Citrix ADC. Par exemple, un scénario d'erreur courant peut être qu'un fichier ldapro sur Citrix ADC soit configuré pour utiliser le port 636 /SSL, alors que le même port n'est pas ouvert sur l'AD. |
| 4006 |
Nom d'utilisateur incorrect |
Nom d'utilisateur (format) incorrect transmis à nsaaad, comme un nom d'utilisateur vide |
Entrez le nom d'utilisateur correct |
| 4007 |
Mot de passe incorrect |
Mot de passe (format) incorrect transmis à nsaaad |
Entrez le mot de passe correct |
| 4008 |
Les mots de passe ne correspondent pas |
Incompatibilité des mots de passe |
Entrez le mot de passe correct |
| 4009 |
Utilisateur non trouvé |
Aucun utilisateur de ce type |
Connectez-vous à l'aide d'un utilisateur valide présent dans AD |
| 4010 |
Vous n'êtes pas autorisé à vous connecter pour le moment |
Heures d'ouverture de session restreintes |
Connectez-vous en dehors des heures restreintes |
| 4011 |
Votre compte AD est désactivé |
Compte désactivé |
Activez votre compte AD |
| 4012 |
Votre mot de passe a expiré |
Mot de passe expiré |
Réinitialiser votre mot de passe |
| 4013 |
Vous n'êtes pas autorisé à vous connecter |
Aucune autorisation d'appel (spécifique à RADIUS). Cela se produit généralement si un utilisateur n'est pas autorisé à s'authentifier sur un serveur. |
Le paramètre d'autorisation d'accès au réseau doit être modifié |
| 4014 |
Impossible de modifier votre mot de passe |
Erreur lors de la modification du mot de passe. Cela peut se produire pour de nombreuses raisons. L'une de ces raisons peut être d'essayer de modifier le mot de passe à l'aide du port non SSL fourni dans ldapprofile sur Citrix ADC. |
Assurez-vous que le port sécurisé et le type sec sont utilisés pour modifier le mot de passe |
| 4015 |
Votre compte est temporairement bloqué |
Le compte AD de l'utilisateur est verrouillé |
Débloquez votre compte AD |
| 4016 |
Impossible de mettre à jour votre mot de passe. Le mot de passe doit respecter les exigences de longueur, de complexité et d'historique du domaine. |
Les exigences relatives au mot de passe utilisateur ne sont pas respectées lors du changement de mot de passe |
Répondez aux exigences requises lors de la modification du mot de passe |
| 4017 |
Processus NAC |
Spécifique à Microsoft Intune. Citrix Gateway n'est pas en mesure de vérifier l'appareil, en raison d'une défaillance de l'API ou d'une défaillance de connectivité. |
Assurez-vous que les appareils gérés par Microsoft Intune sont accessibles à Citrix Gateway |
| 4018 |
Non-conformité au NAC |
Microsoft Intune renvoie un état indiquant que cet appareil n'est pas un appareil compatible |
Assurez-vous que les appareils gérés par Microsoft Intune sont conformes à Citrix Gateway |
| 4019 |
NAC non géré |
Microsoft Intune renvoie un état indiquant qu'il ne s'agit pas d'un appareil géré |
Assurez-vous que les configurations spécifiques à Microsoft Intune sont en place |
| 4020 |
Authentification non prise en charge |
Cette erreur est visible en cas de mauvaise configuration. Par exemple, le type d'authentification n'est pas pris en charge par Citrix ADC ou si la configuration du profil d'authentification est incorrecte sur l'appliance Citrix ADC ou si une action comptable (RADIUS) est tentée à des fins d'authentification. |
Cochez la case Authentification pour le serveur d'authentification sur Citrix ADC si elle n'est pas cochée. Utilisez l'action d'authentification appropriée sur Citrix ADC. |
| 4021 |
Compte utilisateur expiré |
Le compte utilisateur a expiré |
Renouvelez votre compte utilisateur |
| 4022 |
Le compte utilisateur est verrouillé par Citrix ADC |
Le compte utilisateur est verrouillé par Citrix ADC |
Déverrouillez le compte à l'aide de la commande Unlock aaa user <> |
| 4023 |
Limite maximale d'appareils OTP atteinte |
La limite d'appareils pour la réception de l'OTP a été atteinte |
Essayez d'annuler l'enregistrement des appareils OTP non requis ou continuez avec ceux déjà enregistrés |