トラブルシューティング

最終公開日 : Sep 25, 2026

blx.confファイルでipaddress(NSIP) を変更しましたが、NetScaler BLX は古い NSIP アドレスを使い続けています

NetScaler BLX の管理 IP アドレスは、以下のいずれかの方法で設定されていない限り、常にblx.confファイルのipaddressパラメータで設定された IP アドレスになります。
  • NetScaler BLX CLI: NetScaler BLX CLI でset ns configコマンドを実行し、管理 IP アドレスを変更します。行われた構成変更は、NetScaler BLX の保存済み構成ファイル (/nsconfig/ns.conf) に保存されます。
  • NetScaler BLX GUI: NetScaler BLX GUI の構成ユーティリティ画面で、右上隅の歯車アイコンをクリックし、NSIP アドレスペインをクリックして、管理 IP アドレスを変更します。
    行われた構成変更は、NetScaler BLX の保存済み構成ファイル (/nsconfig/ns.conf) に保存されます。
    ns.conf ファイルの変更は、常に blx.conf ファイルよりも優先されます。

systemctl start blxコマンドを使用して NetScaler BLX を起動しましたが、起動に失敗しています

  • NetScaler BLX のブートログファイル (/var/log/blx-boot.log) で、NetScaler BLX 構成ファイル (/etc/blx/blx.conf) の解析エラーに関連するログを探します。
  • SYSLOG ファイル (/var/log/messages) で、クラッシュ関連のログまたはエラーログを探します。

NetScaler BLX が DPDK ポートで起動しません

  • blx.confファイルのinterfacesパラメータで指定されたポートが、NetScaler BLX でサポートされている DPDK ポートであることを確認してください。NetScaler BLX でサポートされている DPDK ポートについては、Linux ホストのハードウェア要件を参照してください。