トラブルシューティング
blx.confファイルでipaddress(NSIP)を変更しましたが、NetScaler BLXは古いNSIPアドレスを使用し続けています
blx.confファイルのipaddressパラメータで設定されたIPアドレスです。
-
NetScaler BLX CLI: NetScaler BLX CLIで
set ns configコマンドを実行し、管理IPアドレスを変更します。行われた設定変更は、NetScaler BLXの保存済み設定ファイル(/nsconfig/ns.conf)に保存されます。 -
NetScaler BLX GUI: NetScaler BLX GUIの構成ユーティリティ画面で、右上隅の歯車アイコンをクリックし、NSIPアドレスペインをクリックして、管理IPアドレスを変更します。行われた設定変更は、NetScaler BLXの保存済み設定ファイル(
/nsconfig/ns.conf)に保存されます。ns.confファイルでの変更は、常にblx.confファイルよりも優先されます。
systemctl start blxコマンドを使用してNetScaler BLXを起動しましたが、起動に失敗しています
-
NetScaler BLXブートログファイル(
/var/log/blx-boot.log)で、NetScaler BLX設定ファイル(/etc/blx/blx.conf)の解析エラーに関連するログを探します。 -
SYSLOGファイル(
/var/log/messages)で、クラッシュ関連のログまたはエラーログを探します。
NetScaler BLXがDPDKポートで起動しない
-
blx.confファイルのinterfacesパラメータで指定されたポートが、NetScaler BLXでサポートされているDPDKポートであることを確認してください。NetScaler BLXでサポートされているDPDKポートについては、「Linuxホストのハードウェア要件」を参照してください。